Legacy shared hosting outage
Incident Report for Unchained ISP
Resolved
This was resolved earlier today by our 3rd party supplier. Please accept our apologies if you were affected by this outage.
Posted Apr 21, 2024 - 23:05 UTC
Investigating
We have identified an outage with our legacy shared hosting service which will be affecting customers at this location. The 3rd party supplier of this service has been notified and is investigating. Please bear with us.
Posted Apr 21, 2024 - 14:08 UTC
This incident affected: Hosting and Servers (Shared Hosting).