Legacy shared hosting outage
Incident Report for Unchained ISP
Resolved
The affected server returned to service at 02:35am (GMT) and is operating normally.

We appreciate this caused disruption to a number of our shared hosting customers and apologise for this. Steps are being taken to remove our dependency on 3rd party suppliers for services such as this one and we don't anticipate future issues of this nature.

If you have any questions, please don't hesitate to get in touch with us.
Posted Jan 20, 2024 - 11:28 UTC
Investigating
Our legacy shared hosting server runs on a 3rd party suppliers network and they have at incredibly short notice, taken down our server to migrate it to another datacentre.

This is unexpected but can't be avoided and whilst we do appreciate this will be causing disruption to our legacy shared hosting customers, please rest assured that we expect service to be restored in the next few hours.

Please accept our sincere apologies here. We do host most customers on our own servers now so this won't be affecting everyone and we endeavour to move all legacy customers to our own servers over the coming months.
Posted Jan 19, 2024 - 21:56 UTC
This incident affected: Hosting and Servers (Shared Hosting).