BT Wholesale Connection Drops
Incident Report for Unchained ISP
Resolved
Our wholesale supplier has provided us with the following RFO:

****
== Reason for Outage Summary ==

During routine configuration updates, unforeseen repercussions occurred in an unrelated segment of our network, leading to disconnections to approximately 30% of our BT Wholesale based broadband connections. Leased lines were not impacted. Upon identification, the configuration changes were promptly reverted, initiating service restoration. However, due to the inherent nature of PPP connections, some customer devices experienced delays in reconnecting, resulting in a number of lingering stale sessions.

== Response and Mitigation ==

The incident has been attributed to a potential bug and has been escalated to our vendor's Technical Assistance Center (TAC) for thorough investigation. Following the restoration process, the service has stabilised, and we have no expectations of a recurrence.

****

We don't anticipate a recurrence of this issue and are now closing this incident.
Posted Feb 29, 2024 - 17:21 UTC
Update
We are seeing the bulk of affected broadband sessions restored. If you are still impacted please reboot the router as a first step.

The cause of the unexpected drop remains under investigation. We will share more details once understood.

Apologies for the disruption caused.
Posted Feb 27, 2024 - 13:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 13:12 UTC
Investigating
We are currently seeing an issue affecting our BT Wholesale circuits. This is under investigation within our suppliers and we are aware of the issue.

This incident will be updated when we have further information.
Posted Feb 27, 2024 - 13:09 UTC
This incident affected: Broadband.